Internal Server Error Notice

 
Post new topic   Reply to topic    The Land Rover Club Forum Index // Got a posting problem?
View previous topic :: View next topic  
Author Message
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Sat Jun 06, 2020 11:09 am    Post subject: Internal Server Error Notice Reply with quote
The forum has been very slow this morning. When I logged off and then back on, it took several attempts and I kept getting an internal server error notice.

It’s not my iPad so it’s looking like a forum issue. Anyone else had problems with the forum today? Confused
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Alan Drover
Moderator


Joined: 31 Oct 2013
Posts: 3703
Location: North West Hampshire

PostPosted: Sat Jun 06, 2020 1:57 pm    Post subject: Reply with quote
I have. I couldn't get into it and then I had to log in again several times.
_________________
Alan Drover.
1975 SWB hardtop with a 2.5 petrol engine, overdrive, front disc brakes, parabolic springs, hand throttle, Defender doors and Wolf wheels. New bulkhead and heated windscreens June 2020
Also a 1977 Stage 2 MGB GT.
Back to top
View user's profile Send private message
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Sat Jun 06, 2020 2:33 pm    Post subject: Reply with quote
Not wanting to tempt fate but it appears to be ok now. Perhaps there was some maintenance or something.
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Alan Drover
Moderator


Joined: 31 Oct 2013
Posts: 3703
Location: North West Hampshire

PostPosted: Sat Jun 06, 2020 9:57 pm    Post subject: Reply with quote
It played up again late afternoon but seems ok now.
_________________
Alan Drover.
1975 SWB hardtop with a 2.5 petrol engine, overdrive, front disc brakes, parabolic springs, hand throttle, Defender doors and Wolf wheels. New bulkhead and heated windscreens June 2020
Also a 1977 Stage 2 MGB GT.
Back to top
View user's profile Send private message
frank
Site Admin


Joined: 16 Apr 2007
Posts: 1798
Location: Cannock Staffordshire

PostPosted: Sun Jun 07, 2020 8:22 am    Post subject: Reply with quote
Its nothing i have done, but i would like to upgrade he forum and keep all the posts, but i dont know how to do it, so i really need help on this
_________________
Why do I run this club?
Because there are loads of great friendly people in it
Membership number 0001 yes I did start the club!!
Back to top
View user's profile Send private message Visit poster's website
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Sun Jun 07, 2020 9:18 am    Post subject: Reply with quote
I must admit changing and upgrading forums is something I know nothing about, although I do use a few different forums. Perhaps the host company could help?
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Alan Drover
Moderator


Joined: 31 Oct 2013
Posts: 3703
Location: North West Hampshire

PostPosted: Thu Jun 11, 2020 8:00 pm    Post subject: Reply with quote
I had a service error notice this evening. The site is very slow and I've had to log in several times this evening too.
_________________
Alan Drover.
1975 SWB hardtop with a 2.5 petrol engine, overdrive, front disc brakes, parabolic springs, hand throttle, Defender doors and Wolf wheels. New bulkhead and heated windscreens June 2020
Also a 1977 Stage 2 MGB GT.
Back to top
View user's profile Send private message
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Thu Jun 11, 2020 9:00 pm    Post subject: Reply with quote
Me too. It’s not my iPad.
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Geoff2
Super user
Super user


Joined: 24 Aug 2015
Posts: 2035
Location: Leicester

PostPosted: Thu Jun 11, 2020 9:45 pm    Post subject: Reply with quote
It has been a bit slow. Perhaps Tumbleweed is weighing it down ..
_________________
2 1981 Stage One 109 V8 Station Wagons
Back to top
View user's profile Send private message
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Thu Jun 11, 2020 10:59 pm    Post subject: Reply with quote
I had the internal server error notice again tonight when I tried adding a post. I don’t know what this means in normal speak... Rolling Eyes And yes, the forum has been much slower this week.
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Alan Drover
Moderator


Joined: 31 Oct 2013
Posts: 3703
Location: North West Hampshire

PostPosted: Fri Jun 12, 2020 3:52 pm    Post subject: Reply with quote
It seems to be back to normal now.
_________________
Alan Drover.
1975 SWB hardtop with a 2.5 petrol engine, overdrive, front disc brakes, parabolic springs, hand throttle, Defender doors and Wolf wheels. New bulkhead and heated windscreens June 2020
Also a 1977 Stage 2 MGB GT.
Back to top
View user's profile Send private message
frank
Site Admin


Joined: 16 Apr 2007
Posts: 1798
Location: Cannock Staffordshire

PostPosted: Mon Jun 15, 2020 7:07 am    Post subject: Reply with quote
I contacted the hosting company and they sent the following reply
Hi Frank,

Thank you for getting in touch with us and apologies for the delayed response.

Could you please clarify if the issue persist and how we can check it further?

At the moment http://www.thelandroverclub.co.uk/phpBB2/index.php is loading fine on my end.

Kind regards,

Simeon

_________________
Why do I run this club?
Because there are loads of great friendly people in it
Membership number 0001 yes I did start the club!!
Back to top
View user's profile Send private message Visit poster's website
knappster
Site Admin


Joined: 05 Jul 2011
Posts: 4057
Location: Gloucestershire

PostPosted: Mon Jun 15, 2020 9:46 pm    Post subject: Reply with quote
Hi Frank,

Thanks for checking with the hosting company. It appears to be ok at the moment...
_________________
Rich.

Owner of a 200Tdi Disco-engined 90
Back to top
View user's profile Send private message
Post new topic   Reply to topic    The Land Rover Club Forum Index // Got a posting problem? All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum